回复:*** 警报 *** 请尽快升级到 0.3.6!
原始发布页
打开来源页面查看 1 个交叉存档
“./bitcoin: /lib64/libc.so.6: version `GLIBC_2.11' not found (required by ./bitcoin)”并不是从 0.3.6 才开始出现的新问题,对吧?它和 0.3.0 是在相同的操作系统安装环境中构建的。
遗憾的是,我在 0.3.0 之前就升级到了 Ubuntu 10.04。我不会再升级了。我不知道什么时候才有时间通过重新安装来降级,但至少只要不再升级,它就会逐渐自行解决。
英文原文
展开英文原文
"./bitcoin: /lib64/libc.so.6: version `GLIBC_2.11' not found (required by ./bitcoin)" isn't a new problem that started with 0.3.6 is it? This was built on the same OS installations as 0.3.0.
Unfortunately I upgraded to Ubuntu 10.04 before 0.3.0. I will not upgrade anymore. I don't know when I might have time to reinstall to downgrade, but at least by not upgrading, it'll gradually fix itself.